WordPress: Warning: Cannot modify header information

Hi,

when you change your Provider or your provider changes PHP version the Login page of WordPress (wp-login.php) shows an error message like this and a login is impossible:

Warning: Cannot modify header information headers already sent by…
More »

Advertisment to support michlstechblog.info

Linux: Install LAMP stack on debian

Hi ,

this post describes the steps to install a lamp stack on debian linux. This is the base for many content management systems like Joomla, WordPress or Drupal.

LAMP means linux as operating system, apache as webserver,  mysql as database and PHP as script language. To install all packages login as root.
More »

Original Theme by Schiy · Powered by WordPress